IPM Install Error

Unanswered Question

When I try to install IPM on a server that already has Ciscoworks installed on it I get an error message that it will not install DFM or Campus Manager because they are already updated. Is there a way (that I can't seem to find) to install only IPM? The autorun is detecting that two of the applications are already updated and just drops out of the install.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Joe Clarke Mon, 11/12/2007 - 08:46

What version of IPM are you trying to install (I'm guessing this is LMS 3.0 and IPM 4.0)? What version of DFM and Campus Manager do you already have installed on this server?

Joe Clarke Mon, 11/12/2007 - 08:53

At one point do you get the error? That is, after which installer prompt?

I insert the CD and click install. It initializes setup and a message pops up about WMI running and that it will start and immediately restart the service to avoid conflicts. I click "OK" and the final window pops up. It is a "severe" warning and states "Cannot install CiscoWorks LAN Management Solution(CM). You are trying to install an earlier CM Version (5.0.0) over a later version (5.0.1).

Cannot install CiscoWorks LAN Management Solution(DFM). You are trying to install an earlier DFM Version (3.0.0) over a later version (3.0.1)." I click "OK" and it exits installation.

Joe Clarke Mon, 11/12/2007 - 09:48

Lovely. Looks like a conflict between the DFM and CM SPs, and the installer. To try and workaround this, edit NMSROOT\setup\cm.info and dfm.info, and change PATCHVER to 0 in both files.

Then try to do the install. Afterwards, set PATCHVER back to 1.


This Discussion