lwapp to autonomous

Unanswered Question
Nov 12th, 2007

Hi all,

I'm having a problem converting lwapp ap1231 to autonoumous mode. I followed all the steps on cisco docs, and also checked on other similar posts here on this forum.

First, I tried the tftp server with ip 10.0.0.10 set and tried to upload the image file "c1200-k9w7-tar.default". I held the mode until status went red and released and watched if it received image file from the tftp server but everytime it booted off with lwapp file. It's as if it never talked to the server at all. I changed several tftp servers, different file name and nothing worked out well.

So I moved on with using the wlc. I connected ap back to wlan and did "config ap downgrade...." and I received this error message "*Nov 12 15:32:06.737: lwapp_image_proc: unable to open tar file". I tried several file names ".default", ".tar" and kept getting same error message.

Please help me with this problem. Could it be the setting on the tftp server, corrupted tar files? I'm all out of idea.

Thanks in advance.

zp

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Fri, 11/16/2007 - 10:31

Disable the firewall on the PC hosting TFTP server. This sometimes prevents the conversion. Make sure file extension is not hidden on the PC and make sure the file is actually converted.

mgzwepaing Fri, 11/16/2007 - 10:49

I have the firewall disabled on my pc/tftp server and file entension is not hidden since I can see extensions on other files as well. I'm not sure about the file conversion. What I did was download the image file "c1200-k9w7-tar.123-7.JA2.tar" from cisco, and changed the file name to "c1200-k9w7-tar.default". I didn't do any extract/unzip though. Please let me know if I had wrong steps on the conversion part.

Thanks.

pirateoftheairwaves Tue, 11/27/2007 - 11:18

'just did the lwapp to autonomous conversion today (first time) via tftp following the document and it worked well.

1. try to download a fresh copy of the image and rename it to the specified filename.

2. check the ram of the ap if it has enough space, if not delete some files.

3. you can delete the image and do it from "ap: " mode.

4. check out the 'Reloading the Image" section of the attached document.

good luck!

d.donnelly Fri, 11/30/2007 - 08:01

Hi,

I had a similar problem before, not sure if it's the same thing you're hitting.

I renamed the file c1200-k9w7-tar.default but when I checked the TFTP directory the file was actually saved as c1200-k9w7-tar.default.tar - I used the command prompt to access the directory & manually rename it.

HTH,

Denis

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode