no more 1gb on etherchannel 4 gb

Unanswered Question
Nov 12th, 2007

We have a backup server with 4 ports at 1gb on a team with LACP. During the night there are 8 servers with 1 gbps Ethernet card in backup at the same time but we don't have more than 1 gigagbps on the Etherchannel. 24% on each port. If we disconnect one port, the traffic is on the other ports.

The application teaming is ProIntel on HP server with NC364T card.

Our switch is 4503 and version 12.2.25SG.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mchin345 Fri, 11/16/2007 - 10:34

Verify the following things.

1. All ports in each EtherChannel must be the same speed and duplex.

2. Ensure that all ports in a channel have the same configuration on both ends of the channel.

3. If you configure the EtherChannel as a trunk, configure the same trunk mode on all the ports in the EtherChannel, on both ends of the link. Configuring ports in an EtherChannel in different trunk modes can have unexpected results.

4. Make sure port security is disabled on channeled ports. If you enable port security on a channeled port, the port shuts down when it receives packets with source addresses that do not match the secure address of the port.

5. If you disable a port in a channel, it is treated as a link failure and its traffic is transferred to one or more of the remaining ports in the channel.

Nicholas Poole Fri, 11/16/2007 - 10:55

First of all rule out the backup procedure and simply test the 4Gb link by using bricks or whatever traffic generator you have from those 8 servers and from other sources too...

Actions

This Discussion