CUE 3.0 redirect from AA to VM

Unanswered Question
Nov 12th, 2007

Trying to enable remote access to voicemail via the AA (sample provided by Cisco).

Have setup new menu item to enable callers to check voiemail remotely via the AA.

When the redirect step hits voicemail pilot the vm picks up and says that athere is no mailbox associated with this extension.

I want it to say please enter your ID.

Is this not possible.

Seems pretty straight fwd.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Markus Schneider Mon, 11/12/2007 - 14:06

The call must be coming in as a forwarded call already, not a direct call. Any time a call arrives with forwarding information, then it's going to try to route the call to a mailbox. The call to the AA is probably is most likely a forwarded call.

pvarenholt Mon, 11/12/2007 - 14:11


Have a translation with a test DID going to the AA.

2174 --> 1000

Would this cause it?

If i put the CTI RP as 2174 would this resolve the problem?

Markus Schneider Mon, 11/12/2007 - 14:20

A translation pattern itself won't cause it, but, for example, having a CTI RP with call-forward all to voicemail would.

pvarenholt Mon, 11/12/2007 - 14:32

actually TAC recommended that. They said create a number that just cfwd all to 1001 then have aa hit that number that cfwd all to 1001 - no go.

what i'm doing now is having 2174 be the aa DID and have option 6 go to vm pilot 1001.

Still get there is no vm box associated with this extn.

Just wantto have one number to call to access AA and have an option to redirect to vm and be presented with "enter your ID".

Is this not possible?

pvarenholt Mon, 11/12/2007 - 14:46

Fixed it.

Instead of call redirect to vm pilot i just did a call subflow to voicebrowser.aef and that fixed it.


This Discussion