Large number of output drops

Unanswered Question
Nov 13th, 2007
User Badges:

Hello,


I have noticed a large number of output drops on one router interface on Cat6509(Sup720) on module WS-X6148-GE-TX (HW 5.0). This interface connects to externel router that leads to customer network. I am trying to figure out what are those lost packets in output queue, but can;t find a reasonable answer. I checked the link utilization and bandwidth and it is normal (there is around 50 - 60Mb traffic on 100/full interface. There are also no errors or packet drops. I attach file with show int x/x.

How can I find what might be wrong here?

Thanks for any suggestions and help.


Regards:

Michal



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edison Ortiz Tue, 11/13/2007 - 10:49
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

That's a non-fabric enabled module which is heavily oversubscribed. It's recommended to implement those modules for workstations' connections, not connections to servers and routers where high constant throughput is needed.


However, I recommend checking this DDTS and see if you are affected by it:

http://www.cisco.com/en/US/products/hw/switches/ps700/products_field_notice09186a0080228f16.shtml



michal.grzelak Tue, 11/13/2007 - 12:09
User Badges:

Thanks for an replay. I am aware this module is not recommended for Data Center use.

Could You please provide me some tests and commands were I could prove that the output drops becouse of overloaded module?


Thanks.

Actions

This Discussion