IP Communicator through VPN, under Vista

Unanswered Question
Nov 13th, 2007

I am trying to use IP Communicator through a VPN under

Vista.

The problem is that if I try to use the wireless network

adapter, I receive the error "Could not find the network

adapter needed for registration" and the the IPC closes,

with no option to chose another adapter. The IPC works

fine if I use the wired adapter (But I need the wireless

connection to work).

I have tried both, to select Wired adapter under

Preferences -> Network, and to enter the device name by

hand.

Also, searching through the trace logs i found the

following messages:

Wed Nov 07 17:36:28.879 : EE : ( 5956) -SFB| <--

CSoftFireBoxWnd::verifyMediaRequirements()

Wed Nov 07 17:36:28.879 : ERROR : ( 5956) -SFB| &E

CSoftFireBoxWnd::onCreate(): SFB :

CSoftFireBoxWnd::onCreate : verifyMediaRequirements()

returned ERR_NETWORK_ADAPTERNOTFOUND. Exiting ...

Wed Nov 07 17:36:28.879 : ERROR : ( 5956) -SFB| &E

CSoftFireBoxWnd::onCreate(): Caught Exception - Could not

find network adaptor needed for registration : 0

Wed Nov 07 17:36:35.870 : EE : ( 5956) -SFB| <--

CSoftFireBoxWnd::onCreate()

My setup is as follows

IP Communicator 2.1.2

Microsoft VPN Client connection

HP Compaq Notebook

Broadcom NetXtreme Gigabit Ethernet

Intel(R) PRO/Wireless 3945ABG Network Connection

(Latest drivers for the adapters)

Windows Vista Business

The same setup under Windows XP works fine.

Any suggestion is welcome!

Ariel

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
arielroza Fri, 11/23/2007 - 13:50

Thanks! Can you post some details on this bug? The bug toolkit says its contents are not publicly available.

arielroza Mon, 12/10/2007 - 07:24

I saw the bug report, but that bug is only a cosmetic issue. It's not about the problem I am having.

Thanks, anyway.

Actions

This Discussion