Hookflash is an "uninteresting event" to my VG224

Unanswered Question
Nov 13th, 2007


I'm trying to configure a VG224 with SCCP to allow consultative call-transfer capabilities to analog users. We have CUCM 6.01a. I have a 'debug voip app stcapp all' going and my hookflash attempts look like this:

Nov 13 15:35:17: ==> Received event:STCAPP_CC_EV_UNINTERESTED (evId:CC_EV_CALL_F

EATURE) for CallId: 66

Nov 13 15:35:17: 2/3 : Call State:ACTIVE

Nov 13 15:35:17: 2/3 : Uninteresting event

Nov 13 15:35:23: ==> Received event:STCAPP_CC_EV_UNINTERESTED (evId:CC_EV_CALL_F

EATURE) for CallId: 66

Nov 13 15:35:23: 2/3 : Call State:ACTIVE

Nov 13 15:35:23: 2/3 : Uninteresting event

I do not get dial tone and I am still connected to my original call. I've tried playing with the hookflash timers, but all I seem to accomplish is to disconnect my call.

Any ideas? Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
kelimeyers Wed, 11/14/2007 - 08:14

Thanks for replying!

Unfortunatley, this isn't working for me. The system still doesn't recognize the hookflash so it's not recognizing the Feature Access Codes either.

kelimeyers Wed, 11/14/2007 - 08:50

I had another debug going this time, a debug vpm signal in addition to the other debugs. The VG224 may be recognizing the hookflash, if I'm interpreting the debug correctly, but still does not give me secondary dial tone.

I've added this debug output as an attachment.

alijames Tue, 11/20/2007 - 02:28


I had a similar problem the other week. Try changing the 'timing hookflash-in' setting on the VG voice-port config.

I ended up finding that

'timing hookflash-in 500 150'

worked for me.

Hope this helps,



This Discussion