Buffer issue 1800 series router

Unanswered Question
Nov 13th, 2007

%EM_FPGA-1-FPGA_RING_FULL: FPGA buffer descripter is full..... Hi I am continuously getting the above error log in cisco router. What could be the possible issue? any idea? I tried with output interpretur but not so effective...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
JORGE RODRIGUEZ Tue, 11/13/2007 - 19:19

Hi Prasad, I was precisely reading on this today, not exactly on the system error you are getting but rather "input error " on interface stats, read this link which will give you a better picture of router buffers and how it is used in addition to tuning up system buffers, take a look at your routers interfaces "input errors" , this link will help you understand it better.

http://www.cisco.com/en/US/products/hw/routers/ps133/products_tech_note09186a00800a7b80.shtml

Rate any helpfull post

Rgds

Jorge

JORGE RODRIGUEZ Tue, 11/13/2007 - 19:58

Prasad, my appologies , I may have spoken to soon.. I did a search for this error message fruther along with what entails %EM_FPGA error codes and seems to be related with encryption or along those lines, I suggest if you have smarnet to open up TAC case as there is not much information provided in more depth.

http://www.cisco.com/en/US/products/ps6350/products_system_message_guide_chapter09186a0080462678.html#wp518289

Rgds

Jorge

prasad.gsmc Tue, 11/13/2007 - 20:03

Hi,

Thanks for the update. The small session mentioned in the Above link is the message you will get from output interpreter. SO i think its time for TAC... Thank u so much for providing the updates

Actions

This Discussion