dmz zone for pix525 not working

Unanswered Question
Nov 14th, 2007

Dear Guys

as i am having pix 525 with inside,outside,dmz,from inside i cant access or i cant ping to the dmz zone plz help me.


interface Ethernet0

nameif outside

security-level 0

ip address 212.x.x.131 standby 212.x.x.132


interface Ethernet1

nameif dmz

security-level 70

ip address standby

interface GigabitEthernet0

nameif inside

security-level x

ip address standby

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
aporcaro01 Wed, 11/14/2007 - 02:57


Could you please show us all conf that you did in your pix525?


Adriano Porcaro

mjfarrell Wed, 11/14/2007 - 10:19

You need to setup a translation between the interfaces. Does this help?

static (inside,dmz) netmask


This Discussion