Privilege user mode ---- Enable

Unanswered Question
Nov 14th, 2007
User Badges:

When telnet to my ASA 5510,

it took the password I entered.

But when typed "enable" to enter

the privilege mode, the ASA prompted

for a user name instead of a password. Then I entered "enable_15"

with the known password, but the ASA

did not take it? Please see the log below.


Do you know why? Thanks!



User Access Verification


Password:

Type help or '?' for a list of available commands.

ciscoasa> enable

Username:

Username: enable_15

Password: ***

Username:

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
ajagadee Wed, 11/14/2007 - 08:51
User Badges:
  • Cisco Employee,

Based upon your description, looks like you have authentication configured for Enable Command.


Based upon the authentication method that you are using for enable command, that is Local, TACACS+ or RADIUS, you need to use the right combination of Username/Password to get access to this device.


Please refer the below URL for details.


http://www.cisco.com/en/US/docs/security/asa/asa70/configuration/guide/mgaccess.html#wp1042030


Let me know if it helps


Regards,

Arul

Actions

This Discussion