Router(boot) error...

Unanswered Question
Nov 14th, 2007

After upgrading the IOS I am seeing this on my 7100 for a prompt.

Router(boot)>

..any ideas as to what this is? I have followed several docs on Cisco site to no avail...the boot part always stays there....

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
glen.grant Wed, 11/14/2007 - 15:01

The IOS itself has not loaded . Check your bootstatement matches the image that is in flash, it has to match exactly .

uubozou11 Wed, 11/14/2007 - 15:40

It does match...I know this because the first time I had a typo...and it complained, so I fixed it..but still it says (boot) after I reboot

router(boot)

Thanks for any input... :)

uubozou11 Wed, 11/14/2007 - 16:04

Here is my config line:

boot system flash bootflash::ubr7100-boot-mz.123-21a.BC3.bin

and output from a reload:

BOOT variable = bootflash:ubr7100-boot-mz.123-21a.BC3.bin,1;

CONFIG_FILE variable does not exist

BOOTLDR variable does not exist

Configuration register is 0x2102

glen.grant Wed, 11/14/2007 - 19:18

Looks like you are using a bootloader file not a IOS image file so that is all you will get . Bootloader is like a mini ios for when the real ios doesn't load you have the ability to fix the problem . You should be loading something like this. Get the real image file and change your boot statement to match .

ubr7100-ik8su2-mz.123-21a.BC3.bin .

uubozou11 Mon, 11/19/2007 - 13:05

I tried another file over the weekend, no money. Here is the output of some of the commands if that gives you any more insite.....

Attachment: 
allan.thomas Mon, 11/19/2007 - 13:25

As suggested in a previous post by Glen, although you are using a different version in this case ubr7100-boot-mz.123-21a.BC4.bin, this is still a boot image.

You should be downloading and installing an IOS version with appropriate features you require which is not a boot image. In both instances you have installed boot images, hence the name boot in the filename.

Regards

Allan.

s.marino Mon, 11/19/2007 - 13:41

Can you change the Configuration register is 0x2102 to 0x2101 and see if that works.

uubozou11 Mon, 11/19/2007 - 14:29

Issue was as previous posters pointed out....a senior engr here was giving me the wrong file, ...he was giving me the image file, not the full version. Thanks to those who responded....but now with the full version on there, I get...

Buffered messages:

Queued messages:

*Nov 19 01:38:45.107: %PA-4-PCIVALID: PCI activation failed, bay 2, 0x1119DC04

*Nov 19 01:38:45.107: %PA-3-DEACTIVATED: port adapter in bay [2] powered off.

*Nov 19 01:38:45.107: %PA-3-IMPROPER_INSERT: Improper insertion for slot 2. Remove and then re-insert the PA

*Nov 19 01:38:46.891: %PA-3-NOTSUPPORTED: PA in slot1 (Unknown (type 585)) is not supported on this image.

Please issue "show diag" in fully loaded IOS image

to get the PA's information and verify if it is supported

by this image, a newer version may be needed.

*Nov 19 01:38:46.891: %PA-3-DEACTIVATED: port adapter in bay [1] powered off.

TLB (load or instruction fetch) exception, CPU signal 22, PC = 0x606B8BB4

Translated, does that mean slot1 (disk0) is not supported by this IOS version?

allan.thomas Mon, 11/19/2007 - 14:43

The logs provide you with a good description as to what the problem is likely to be.

The logs are indicating that the IOS you have now installed does not support the hardware or port adapter installed in the router platform.

Verify with your senior engineer that they have checked through the Cisco software advisor tool that the PA is supported in the release they have provided. It does not appear to be the case, therefore please post a 'show ver' and 'show diag', from this we can identify what feature set you are installing and find a suitable release which include support for your pa.

Regards

Allan.

uubozou11 Mon, 11/19/2007 - 15:01

It appears that this release does not support the PCMIA card that is currently in there.

We need a version of the IOS that supports SSH for PCI compliance

Here is the info you asked for (this was taken booting off the image file):

Thank you,

Router(boot)#sh diag

Slot 0:

10/100 Fast-ethernet with RJ45 Integrated port adapter, 2 ports

Integrated port adapter is analyzed

EEPROM contents at hardware discovery:

Hardware revision 1.5 Board revision H0

EEPROM format version 1

EEPROM contents (hex):

0x00: 01 D3 01 05 01 DC F0 8B 49 0F 3D 09 00 00 00 00

0x10: 88 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

Router(boot)#sh ver

Cisco Internetwork Operating System Software

IOS (tm) EGR Software (UBR7100-BOOT-M), Version 12.3(21a)BC3, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by cisco Systems, Inc.

Compiled Thu 26-Jul-07 17:00 by alnguyen

Image text-base: 0x60008EB8, data-base: 0x60B6A000

ROM: System Bootstrap, Version 12.0(5r)XE2, RELEASE SOFTWARE (fc1)

Router uptime is 9 minutes

System returned to ROM by error - an Error Interrupt, PC 0x606E19EC at 02:09:34 UTC Mon Nov 19 2007

System image file is "bootflash:ubr7100-boot-mz.123-21a.BC3.bin"

cisco uBR7114 (EGR) processor (revision A) with 122880K/73728K bytes of memory.

Processor board ID 31256715

R527x CPU at 225MHz, Implementation 40, Rev 10.0, 2048KB L2 Cache

Last reset from power-on

Bridging software.

X.25 software, Version 3.0.0.

2 FastEthernet/IEEE 802.3 interface(s)

125K bytes of non-volatile configuration memory.

47040K bytes of ATA PCMCIA card at slot 0 (Sector size 512 bytes).

8192K bytes of Flash internal SIMM (Sector size 256K).

Configuration register is 0x2102

Router(boot)#sh file systems

File Systems:

Size(b) Free(b) Type Flags Prefixes

- - opaque rw system:

- - opaque rw null:

- - network rw tftp:

129016 126299 nvram rw nvram:

- - flash rw slot0: flash:

- - flash rw slot1:

7602176 2584124 flash rw bootflash:

* 47951872 27865088 disk rw disk0:

- - disk rw disk1:

- - network rw rcp:

- - network rw ftp:

- - opaque ro tar:

Router(boot)#

glen.grant Mon, 11/19/2007 - 18:17

This looks like the latest version though I did not see any crypto versions that would support SSH . Notice there is no "boot" in the image name , this is the full image.

ubr7100-ik8su2-mz.123-21a.BC4.bin

Actions

This Discussion