Minimum IOS version for IPS sensor v6 on CAT6500 series

Unanswered Question
Nov 15th, 2007
User Badges:

What is the recommended minimum Cisco IOS Software that will support Cisco IPS Sensor Software v6 on the CAT6509


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rhermes Mon, 11/19/2007 - 12:26
User Badges:
  • Gold, 750 points or more

It depends on your Supervisor Engine, MSFC/PFC and capture method.


There's a good IDSM "software and hardware requirements" table here (but better elesewhere on CCO)

http://cisco.com/en/US/docs/security/ips/5.0/installation/guide/hwIdsm2.html


•Catalyst software release 7.5(1) or later with Supervisor Engine 1A with MSFC2


•Catalyst software release 7.5(1) or later with Supervisor Engine 2 with MSFC2 or PFC2


•Cisco IOS software release 12.2(14)SY with Supervisor Engine 2 with MSFC2


•Cisco IOS software release 12.1(19)E or later with Supervisor Engine 2 with MSFC2


•Cisco IOS software release 12.1(19)E1 or later with Supervisor Engine 1A with MSFC2


•Cisco IOS software release 12.2(14)SX1 with Supervisor Engine 720


jim.sellers Wed, 11/28/2007 - 08:29
User Badges:

7.02(3) is good match for rev 6 SSM software. I have it running this way and its been very stable.

Actions

This Discussion