Bonded T1s with MFR :(

Answered Question
Nov 15th, 2007
User Badges:

A friend of mine asked me correct his config and I have no clue. Here it is. The two serial are the existing bonded t1s. The telco added in 2 more bonded Ts that are supposed to just join into the working MFR1. I can't figure out how to configure the VWIC cards to run data and join MFR1. Thanks in advance.


controller T1 0/2/0

Framing esf

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/2/1

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

!

!

!

!

interface MFR1

description EMBARQ Multilink Frame Relay

ip address 4.2.2.2 255.255.255.252

encapsulation frame-relay IETF

frame-relay multilink bid EMBARQ

frame-relay interface-dlci 57

frame-relay lmi-type ansi

!

interface FastEthernet0/0

no ip address

duplex full

speed 10

no mop enabled

!

interface FastEthernet0/0.99

description Connection to Wireless with VLAN 99 TAG

encapsulation dot1Q 99

ip address 5.5.5.5 255.255.255.248

!

interface FastEthernet0/1

ip address 192.168.1.1 255.255.255.224

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

description Connection 1 to EMBARQ MFR

no ip address

encapsulation frame-relay MFR1

no ip route-cache

service-module t1 timeslots 1-24

no arp frame-relay

!

interface Serial0/1/0

description Connection 2 to EMBARQ MFR

no ip address

encapsulation frame-relay MFR1

no ip route-cache

service-module t1 timeslots 1-24

no arp frame-relay

!

interface Serial0/2/0:0

no ip address

no arp frame-relay

!

interface Serial0/2/1:0

no ip address

no arp frame-relay

!


Correct Answer by desai.jaideep about 9 years 6 months ago

Hi


Try this.....



int S0/2/0:0

encap fr mfr1


int S0/2/1:0

encap fr mfr1



This should work.


Regards


JD

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
ashok_boin Thu, 11/15/2007 - 20:05
User Badges:
  • Bronze, 100 points or more

Hi,


Your question is not clear. I think you have pasted the proper working configuration.


Can you please elaborate your issue to try to resolve?


Regards...

-Ashok.

Correct Answer
desai.jaideep Thu, 11/15/2007 - 22:59
User Badges:
  • Gold, 750 points or more

Hi


Try this.....



int S0/2/0:0

encap fr mfr1


int S0/2/1:0

encap fr mfr1



This should work.


Regards


JD

Actions

This Discussion