IPCC/IP IVR Integration

Unanswered Question
Nov 16th, 2007
User Badges:

Hi,

our Contact Center is based on IPCC 6.0sr7, IP IVR 3.5(3) and CCM 4.1.3. All work fine.

I want refresh CCM and IPCC software migrating to CCM 4.3 and IPCC 6.0sr13. In "CRS Compatibility Matrix" the IP IVR 3.5 is ok with CCM 4.2 but in "IPCC Software Compatibility Guide" I've find that IPCC 6.0 and CCM 4.2 requiring IP IVR 4.0. This is strange since IP IVR talk with IPCC via PG (and here aren't a major change) and CCM 4.2 is compatible with IP IVR 3.5.

By experience, it's possible to preserve the IP IVR current configuration migrating to CCM 4.2, IPCC 6.0sr13 and IP IVR 3.5?


Thanks


Claudio

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Sun, 11/18/2007 - 07:51
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

My refresh recommadation would be as following:


CallManager 4.3/5.1/6.0

IPCC 7.1.5

IP-IVR 5.0


CallManager 4.1 and 4.2 as well as IP-IVR 3.5/4.0 have been announced EOL, we have deployed the above versions at a lot of customers with a great success (except for CM 4.3).


HTH,


Chris

c.fotia Tue, 11/20/2007 - 06:53
User Badges:

Hi Chris,

thank for your response. I will think about it.


Thanks


Claudio

Actions

This Discussion