VPN client for VISTA ??

Unanswered Question
Nov 16th, 2007
User Badges:

Hi

I have a user running vpn client 5.01600 on VISTA and keep losing VPN connection. and I running same client version on XP and noproblem.


Is any issue with VISTA and VPN client ?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
j.zortman Tue, 11/27/2007 - 13:16
User Badges:

I am having the same problem. Any ideas out there?

andyjames Fri, 11/30/2007 - 07:41
User Badges:

Hello,


I run 5.0.00.0340 without any problems on Vista.


HTH.


Andy.

terencekam Fri, 12/07/2007 - 09:48
User Badges:

Hello,


I have v5.0 on vista, I can connect but get problems connecting to resources. There's a "Unsuccessful login, already tried that username and password"... when connecting to a file share, for instance. Any insight? How about your disconnect issue? Any solutions/workarounds?

ph0enix Fri, 12/07/2007 - 13:03
User Badges:

What's the actual error message that you're getting?


This doesn't sound like a legit error:

"Unsuccessful login, already tried that username and password"

terencekam Fri, 12/07/2007 - 13:26
User Badges:

Sorry here it is:

"Logon Unsuccessful:

The user name you typed is the same as the user name you logged in with. That user name has already been tried. A domain controller cannot be found to verify that user name."


I can ping by name and IP of the file server and other boxes on the subnet once successfully VPN'd in.

This only happens with vista machines. Sometimes I'm able to go to My Computer, then map a drive and get connected to a file server but \\fileserver in the run command window will throw above error. Very strange.

gatespdavis Fri, 12/07/2007 - 13:48
User Badges:

not an expert but is sounds as if the domain name server is not resolved. I had a similar problem and set the domain server to the specific IP address from my IT dept.


you could test this by trying \\192.168.2.1 or whatever the IP address of the server is in the run command.



Actions

This Discussion