VG224 doesn't work on CME?

Unanswered Question
Nov 16th, 2007

Hey i'm having trouble to make voip gateways (VG224) work in my network. Here is the config from the vg224 and the cme (sh ephone)

sh ephone (CME):

IP-PBX#show ephone

ephone-1 Mac:001A.E2BC.4258 TCP socket:[3] activeLine:0 REGISTERED in SCCP ver 6

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:10.1.30.110 50098 Telecaster 7940 keepalive 43097 max_line 2

button 1: dn 1 number 250 CH1 IDLE CH2 IDLE

button 2: dn 2 number 251 CH1 IDLE CH2 IDLE

ephone-2 Mac:001A.E2BC.8D3F TCP socket:[7] activeLine:0 REGISTERED in SCCP ver 6

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:10.1.30.112 50086 Telecaster 7940 keepalive 28897 max_line 2

button 1: dn 3 number 252 CH1 IDLE CH2 IDLE

button 2: dn 4 number 253 CH1 IDLE CH2 IDLE

Username: user2 Password: 202

ephone-3 Mac:001A.A29C.6D9F TCP socket:[2] activeLine:0 REGISTERED in SCCP ver 6

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:10.1.30.114 49998 Telecaster 7940 keepalive 43097 max_line 2

button 1: dn 5 number 254 CH1 IDLE CH2 IDLE

button 2: dn 6 number 255 CH1 IDLE CH2 IDLE

ephone-4 Mac:C863.EE8C.0FFF TCP socket:[12] activeLine:0 REGISTERED in SCCP ver 6

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:10.1.30.30 38696 unknown 30032 keepalive 8558 max_line 0

Ephone 4 is for the gateway and it was registered automatically, but as you notice the type is unkown and i can't make it work even after i entered it manually.

User Access Verification

Password:

CPTC-VG224>enable

Password:

CPTC-VG224#conf t

Enter configuration commands, one per line. End with CNTL/Z.

CPTC-VG224(config)#show run

^

% Invalid input detected at '^' marker.

ip address 10.1.30.40 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip http server

!

!

!

control-plane

!

!

voice-port 2/0

ren 3

disconnect-ack

loss-plan plan4

disc_pi_off

input gain 10

output attenuation 10

playout-delay minimum low

cptone HK

timing digit 53

description cflow1

music-threshold -50

bearer-cap Speech

station-id name CPTC

station-id number 1000

caller-id enable

!

ccm-manager config server 10.1.30.100

ccm-manager config

ccm-manager sccp local FastEthernet0/0

ccm-manager sccp

!

!

sccp local FastEthernet0/0

sccp ccm 10.1.30.100 identifier 1

sccp

!

sccp ccm group 1

bind interface FastEthernet0/0

associate ccm 1 priority 1

!

!

dial-peer vice 1 pots

service stcapp

port 2/0

forward-digits all

!

Hey guys i also tried to add ephone to the cme with mac-address ending with 401, but it's not recognizing it.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
valides007 Sun, 11/18/2007 - 08:48

please could anybody help me with the problem i'm having with my vg224?

My first message explains the problem.

christopher.jeffs Fri, 12/07/2007 - 05:18

Hi Valides,

The VG224 looks ok. I suspect its your CME end. The MAC address you are showing in the ephone output for ephone 4 looks wrong.

Do a sh stcapp device summary on the VG224 and create an ephone on your CME box where the type is ANL and the MAC is the last 12 digits of the Device Name.

For example. If your show stcapp device sum returns...

VG224-1#sh stcapp device summary

Total Devices: 24

Total Calls in Progress: 0

Total Call Legs in Use: 0

Port Device Device Call Dev Directory Dev

Identifier Name State State Type Number Cntl

---------- --------------- -------- ------------- ---- ----------- ----

2/0 AN1C58C8EB3D400 IS IDLE ALG 5370 CME

2/1 AN1C58C8EB3D401 IS IDLE ALG 5371 CME

Then you CME config should be...

CCME-1#sh run | beg ephone 1

ephone 1

mac-address C58C.8EB3.D400

type anl

button 1:1

!

!

!

ephone 2

mac-address C58C.8EB3.D401

type anl

button 1:2

!

Hope that helps.

Regards

Chris

Actions

This Discussion