How do you "activate" transparent tunneling?

Unanswered Question
Nov 17th, 2007

First off, I'm a relative nubie to Cisco's VPN Client Software. I am using version 4.6.02.0011. I have been successful at establishing a remote desktop link from my laptop to my work desktop from a separate contractor network at work. However, this same laptop has not been able to make the same link from my home Internet connection to my work desktop. I have WOW as my home Internet provider. The only difference appears to be that the "transparent tunneling" setting is not "active" when I'm connected from home. I cannot ping my work PC from home either. I would appreciate any constructive help regarding this situation. Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion