Rob Huffman Sun, 11/18/2007 - 09:02
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Sunny,


Can you give us a little more detail on the problems you are having.


Here is a good doc that speaks to Call Forwarding;


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmetrans.html#wp1106036


And one for Conferencing in CME;


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeconf.html



Hope this helps!

Rob

sunnyverghese Sun, 11/18/2007 - 13:14
User Badges:

Hi rob thanks a lot fro your reply i will configure and reply you back

sunnyverghese Sun, 11/18/2007 - 22:41
User Badges:

hi Rob

i am facing an issue with the call forwarding

for ccme 4.1 as you said i tried to add teh command and i am getting the error

my intention is to transfer the incoming call to other numbers which command i need to use for a normal call transfer .


CCME(config-telephony)#transfer-pattern blind

Invalid character in number string Blind

sunnyverghese Sun, 11/18/2007 - 23:52
User Badges:

hi Rob

i am facing an issue with the call forwarding

for ccme 4.1 as you said i tried to add the command and i am getting the error

my intention is to transfer the incoming call to other numbers which command i need to use for a normal call transfer .


CCME(config-telephony)#transfer-pattern blind

Invalid character in number string Blind

Then i use the transfer-system full-consult

supplementry-service h450.2

and applied to the dial peer too

but i cannot hear you .

Rob Huffman Mon, 11/19/2007 - 08:14
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Sunny,


Try this instead;


transfer-system blind or full-blind


To specify the call transfer method to be used by Cisco Unified IP phones in Cisco Unified CME, use the transfer-system command in telephony-service configuration mode. To disable the call transfer method, use the no form of this command.


transfer-system {blind | full-blind | full-consult [dss] | local-consult}


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/command/reference/cme_t1ht.html#wp1084962



If you are using Transfer System Full-Consult then the ephones would need to be setup with a Dual Line config;


A dual-line ephone-dn has one virtual voice port and two channels to handle two independent calls. This capacity allows call waiting, call transfer, and conference functions within a single ephone-dn. Dual-line mode is supported on all phone types, but is not appropriate for voice-mail numbers, intercoms, or ephone-dns used for message-waiting indicators, paging, loopback, or hunt groups. Overlays of single-line hunt groups onto dual-line buttons are supported.


Ephone-dns are created in single-line mode if the dual-line keyword is not used. Changing an ephone-dn from dual-line mode to single-line mode (and vice versa) requires that you delete the ephone-dn and then recreate it.


Examples


The following example enters ephone-dn configuration mode to create the ephone-dn 5576:


Router(config)# ephone-dn 1

Router(config-ephone-dn)# number 5576

Router(config-ephone-dn)# exit

The following example creates an ephone-dn with the number 1001 in dual-line mode. The no huntstop command allows calls to continue to hunt to other ephone-dns if this one is busy or does not answer. The huntstop channel command disables call hunting to the second channel of this ephone-dn if the first channel is busy or does not answer.


Router(config)# ephone-dn 10 dual-line

Router(config-ephone-dn)# number 1001

Router(config-ephone-dn)# no huntstop

Router(config-ephone-dn)# huntstop channel

Router(config-ephone-dn)# exit


From this good CME doc;


http://www.cisco.com/en/US/products/sw/voicesw/ps4625/products_command_reference_chapter09186a0080611350.html



Hope this helps!

Rob

Actions

This Discussion