Replication failing between two ACS Servers

Unanswered Question
Nov 18th, 2007

Hi,


I have two ACS v3.3 Servers running. Before the hardware replacement on x2, it was all smooth. Then after hardware replacement on x2, the two Servers went into a hung state thrice this year. Some NetPro advised me to check Replication, Backup etc., for the reason. I found heaps of settings mismatched and corrected it.

Since then we're not able to get them replicated on the shedule and when try to do manually comes up with following errors on x1;


19/11/2007 07:20:24 INFO Outbound replication cycle completed

19/11/2007 07:20:24 ERROR ACS 'x2' has denied replication request

19/11/2007 07:20:03 INFO Outbound replication cycle starting...

19/11/2007 07:18:27 ERROR Inbound database replication from ACS 'x2' denied


Similar errors are on x2 for x1.


I went through the docuementation and found that Replication on ACS is designed to be one-way. (ie. Primary to Secondary). I'm wondering that how it worked previously before and after hardware replacement?


Can anyone please advise in detail. Thanks in advance.


Regards,

Arif

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
somishra Mon, 11/19/2007 - 00:57

Hi Arif,


Few things to check for replication:

-make sure that the software versions on both the ACS servers are exactly the same

-the replication components selected in the primary server to send should be selected as receive in the secondary server

-in the primary server, Under Partners - the secondary server entry should be under the replication column

-in the secondary server, under partners- there should be no entry under the replication column - the primary server entry should be under AAA servers column

-make sure that the shared secret keys are the same for both the ACS server entries in both the primary and the secondary ACS servers.


tnx

somishra

Actions

This Discussion