Aironet 1100

Unanswered Question
Nov 19th, 2007
User Badges:

Problem statement: I was trying to upgrade my IOS to the 12.3.8-JEC(GD) from the GUI interface. Half day upgrading, i got disconnected from the AP, for no apparent reason.


I tried to restart the AP, apparently i am unable to login to its default 10.0.0.1 anymore. The 1st n 3rd LED on the AP turns RED.


Plz advice, on how i can solve this issue.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
virenderjaglan Mon, 11/19/2007 - 05:37
User Badges:

hi


ok

u can upgrade ios via console cable

with the help of tftp server.

only u added tar.default in the end of ios


virender


J_Vansen_S Mon, 11/19/2007 - 18:17
User Badges:

i am unable to console into the Aironet 1100. I tried pressing the MODE button for 30seconds. it turns amber, then flashing yellow, for a while it goes back to being RED, YELLOW, RED LED


Does it mean that its dead?

alatri1112 Mon, 12/10/2007 - 18:26
User Badges:

Hello! I also am with the same problem. What you he made to decide? Tks,

Actions

This Discussion