Unity 4.04 - which to download?

Unanswered Question
Nov 19th, 2007
User Badges:

I'm needing to upgrade our 4.0(2) machine to 4.0(4) before moving to a new machine and up to 5.x.


Anyway, I'm looking in the Unity Archives in the Download section and see three different CD images:


CD1 - Image Application

CD2 - Voice Board

CD3 - Image ENU


Do I need all of these to complete an upgrage to 4.0(4)?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Rob Huffman Mon, 11/19/2007 - 08:59
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Scott,


You always need CD 1 and CD 3. You need CD 2 only when you are using voice cards to integrate Cisco Unity with a circuit-switched phone system.


Downloading Cisco Unity 4.0(4) CD Images


http://www.cisco.com/en/US/docs/voice_ip_comm/unity/404/release/note/cu404rn.html#wp34865


Hope this helps!

Rob

snooter Tue, 11/20/2007 - 09:42
User Badges:

So....I downloaded all three CD images.


I need to install the data store though. Does that come on those CD's? Looking through the link provided by sopayne, I'm seeing info on MSDE 2000 SP3a, but that's about it.


Do I use my Data Store 2000 CD from my old Unity installs? (I tried this buit it asks for a CD Key, there isn't a key on any of the CD sleeves...)

Actions

This Discussion