Have the Internet goe through DSL and not VPN on Cisco 1841?

Unanswered Question
Nov 19th, 2007
User Badges:

Hi, I have a Cisco 1841 with a DSL card. It is running in VPN mode to my head office, can I stop the internet going over the VPN and just use the internet through the DSL port, or does it have to go over the VPN always for the internet?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edison Ortiz Tue, 11/20/2007 - 07:50
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

You can have this location connect to the internet without going to the head office.


Posting your current config will help us determine the best approach.

Edison Ortiz Tue, 11/20/2007 - 08:50
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

First, we need to take the destination 'any' from the VPN encryption.


You have

access-list 101 permit ip 172.19.10.0 0.0.0.255 any

It should be

access-list 101 permit ip 172.19.10.0 0.0.0.255 [destination network]


Next, just configure the NAT for the network:


ip nat inside source route-map DSL interface dialer 1 overload

!

route-map DSL permit 10

match ip address INSIDE

!

!

ip access-list extended INSIDE

deny ip 172.19.10.0 0.0.0.255 [destination network]

permit ip 172.19.10.0 0.0.0.255 any


interface f0/0

ip nat inside


interface dialer1

ip nat outside



Actions

This Discussion