LMS 2.2 compaitability with Windows 2003 server

Unanswered Question
Nov 19th, 2007

Hi

Can anybody confirm that LMS 2.2 is compaitable with Windows 2003 server.

Regards

Atif

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
frankzehrer Tue, 11/20/2007 - 00:01

Hi Atif,

nope it is not.

Take a look here:

http://www.cisco.com/en/US/products/sw/cscowork/ps2425/products_quick_start09186a008017b359.html#wp53808

Even with the Update1 applied only 2000 is supported:

CiscoWorks LMS 2.2/LMS 1.3 Update 1 provides new support for the following:

• Java Plug-in 1.4.1_02

• Windows 2000 Service Pack 4 (SP4) (client and server)

• Windows XP Service Pack 1a (SP1a) (client)

• Netscape Navigator 7.0 (Solaris)

• Netscape Navigator 7.1 (Windows)

• Secure Shell 1.99

Hope that helps,

Frank

Actions

This Discussion