User Tracking Utility not working

Unanswered Question
Nov 20th, 2007


using LMS 2.6 with 2 servers. One is master whith RME and other slave with Campus.

I ve just install user tracking utility 1.1 on my workstation. When i try to find an ip address, i ve the following msg (see attachement)

Any idea ? Server @, user name and password are corrects.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)

Just a guess, but you configured your user tracking tool to point at the Master and not the Slave where the ANI database that the tool queries is located. You'll need to configure a local username and password on the slave to get the tool to work (while you can use the admin account, if others beside the admin are going to use it you'll be handing them a gun and ammunition)

gbusson Tue, 11/20/2007 - 06:46


having the same message configuring Ip @ of Master or Slave

gbusson Tue, 11/20/2007 - 23:44


after installing the new 1.1.1, i have this pb

If I enable SSL in user tracking, msg : could not connect to server. Verify server connectivity and try again.

If i disable SSL in user thracking, msg : Campus Manager server is not in http mode. contact your admin for server detail.

What is wrong in my configuration ?


Martin Ermel Wed, 11/21/2007 - 01:14

Is there any local firewall installed and active that could block the communication?

ebezombes Mon, 02/11/2008 - 02:19


I have the same message after installing utu 1.1.1.

Did you find a solution ?

Many thanks for your help,


gbusson Mon, 02/11/2008 - 04:06


enabling SSL and configure port 443 in user tracking. Works fine now



ebezombes Mon, 02/11/2008 - 05:55

Hi Gilles,

Many thanks for your response I will try with SSL activated.

Did you find a solution without enabling SSL ?

Many thanks,


Your installation of the UT utility is mode dependant. If you swap modes on your server (SSL to non-SSL or the reverse) you have to completely uninstall and re-install the client. Ensure you've got the User Search Ban bar hidden before you try and uninstall or you'll experience some Windows loveliness.

During the install it askes you:

Is CiscoWorks LMS Server SSL Enabled?

Step 9 Click Yes if the Campus Manager server is SSL enabled, otherwise, click No.

This is the only place where this option can be set.

Martin Ermel Wed, 11/21/2007 - 06:52

I think there is the option to change this after installation as well:

you can switch the mode form ssl to non-ssl if you have the user search band visible and right click on it and choose configure - then you'll have the option to mark the ssl check box.

(I never had to uses this but I think this should work without any problems because this is not a very complicated procedure)...


This Discussion