"Wait while I transfer your call" greeting

Unanswered Question
Nov 20th, 2007
User Badges:

We just upgraded to Unity 5.0 and if someone calls a non-subscriber on the system and they do not answer....it says "wait while I transfer your call". It then sends them to the operator.

When we were running Unity 4.0.4, if the non-subscriber did not answer, it would tell them that the person is not available. Which is what I want.

Where do you disable that "wait while I" prompt on everything?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Tue, 11/20/2007 - 06:46
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Josh,


Not sure if this is what you are looking for;


While Transferring, Notify Caller


Indicate whether Cisco Unity notifies callers when it transfers a call:


Check the Do Not Play the "Wait While I Transfer Your Call" Prompt check box if you do not want Cisco Unity to notify callers.


Uncheck the Do Not Play the "Wait While I Transfer Your Call" Prompt check box if you want Cisco Unity to notify callers and ask them to hold.


Default: Check box is checked.

From this 5.x doc;


http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/interface_reference/guide/dom/50curg070d.html


Hope this helps!

Rob

joshehaos Tue, 11/20/2007 - 07:11
User Badges:

how would you apply that to everyone? The box is checked. Would this be something used through bulk edit?

Rob Huffman Tue, 11/20/2007 - 08:44
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Josh,


How do these calls to non subscribers get to the Operator? I had figured probably via a Call Handler. If so this can be applied at that level.


Hope this helps!

Rob

Actions

This Discussion