Trouble with 2511 Access Server>> Octal cable RJ45s Config

Unanswered Question
Nov 20th, 2007

Hello all. Could someone advice me on this issue, I could not access my home LAB via 2511 terminal server. Got message>> myaccess-server#my2611

Trying my2611 (100.1.1.1, 2002)...

% Connection refused by remote host.

I think I'm close to solving this and Any help, direction/advise would be greatly appreciated. See config below

myaccess-server#sh ru

Building configuration...

Current configuration : 1714 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

service udp-small-servers

service tcp-small-servers

!

hostname myaccess-server

!

boot-start-marker

boot-end-marker

!

enable secret xxx

enable password xxx

!

no aaa new-model

ip subnet-zero

ip domain list cisco.com

no ip domain lookup

ip host my2611 2002 100.1.1.1

ip host my2650-2 2004 100.1.1.1

ip host my2650-1 2003 100.1.1.1

ip host my2651 2001 100.1.1.1

ip host my2520 2005 100.1.1.1

ip host my2513 2006 100.1.1.1

ip host my2501 2007 100.1.1.1

ip host my2516 2008 100.1.1.1

ip host my2912 2009 100.1.1.1

ip host my3550-1 2010 100.1.1.1

ip host my3550-2 2011 100.1.1.1

ip host my2610 2013 100.1.1.1

ip host my3640 2014 100.1.1.1

ip host my3640-1 2015 100.1.1.1

ip host my3640-2 2016 100.1.1.1

ip host my3640-3 2012 100.1.1.1

!

!

!

!

interface Loopback1

ip address 100.1.1.1 255.0.0.0

no ip mroute-cache

!

interface Ethernet0

ip address 192.168.2.254 255.255.255.0

no cdp enable

!

interface Serial0

no ip address

shutdown

no fair-queue

no cdp enable

!

interface Serial0.1

no cdp enable

!

interface Serial1

no ip address

shutdown

no cdp enable

!

ip default-gateway 192.168.2.1

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.2.1

!

!

no cdp run

!

!

line con 0

session-timeout 20

exec-timeout 0 0

no exec

length 0

line 1 16

session-timeout 20

exec-timeout 0 0

no exec

transport input telnet

line aux 0

transport preferred telnet

transport input all

speed 38400

flowcontrol hardware

line vty 0 4

exec-timeout 60 0

password xxx

login

transport input none

!

end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
ellis_b Tue, 11/20/2007 - 07:37

Try clearing the lines first and then try your reverse telnet again.

ie:

router#clear line 2

then

router#my2611

ttyl

brad

Eric Boadu Tue, 11/20/2007 - 07:54

Thanks Brad. I'll try that tonight when I get home and post back with resolution.

Thx,

Eric

Eric Boadu Thu, 12/06/2007 - 14:28

Sorry for late post. Resolution:> The current ios image on the router was for other Cisco config platform. I installed the right image specifically for 2511 access server and all clear my issue. It is working like a charm. Hope this will help some one us.

Thx,

Eric

Actions

This Discussion