got some critical WLC alerts

Unanswered Question
Nov 20th, 2007

hi,

had these for a good few weeks, everything is ticking over ok but i have these alerts for all 4 of my WLC`s ?!

"Controller '10.131.132.74'. RADIUS server(s) are not responding to authentication requests. "

"Check network connectivity between RADIUS and Controller '10.131.132.74'"

im not amazingly network savy, any practical ideas, the message sounds straight forward but how could i resolve this issue.

anyone had this before and done a simple change to correct.

many thanks, any help much appreciated

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
robertham Wed, 11/21/2007 - 07:01

Access your radius server and review your failed authication/passed authenication logs.. I once had a scenario where a device was hammering my radius server. That combined with the high load it was already under resulted in this same behavior.

You can also just do a ping -t {radius server}and see if you are indeed loosing connectivity with it... Trace the path back to your WLC and ensure all is well....

meggerman Wed, 11/21/2007 - 07:16

exellent reply Rob. with practical suggestion.

il have a look.

ANY other ideas welcome also

cheers

Richard Atkin Wed, 11/21/2007 - 14:42

This can also be caused if a RADIUS server is 'silently dropping' requests for some reasons.

You can get sitautions where a RADIUS Server will drop requests because it doesn't know what to do with them (bad request, bad RADIUS Config, etc...). When this happens, the WLC just sees it as "I sent a request, but got no response"

Take a look at the RADIUS Server Statistics (under the "Monitor" tab of the WLC GUI, then left-hand column, "RADIUS Server") and see what proportion of requests are being dropped / answered.

Actions

This Discussion