configure aaa authorization on ASA 8.0 ???

Unanswered Question
Nov 20th, 2007


I just following "" to configure aaa authorization on ASA, but is does not work. I can login ASA, after that, I typing any command are not accebtable 'Authorization failed". Check The ACS log says

"11/20/2007 10:55:03 Author failed enable_15 Default Group .. 0 x.x.x.x x.x.x.x"

On ACS username is "enable_15", i do not have this user???

Any idea?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Collin Clark Mon, 11/26/2007 - 11:08

In ACS, under your username you will need to change "TACACS+ Enable Password" to whatever you want to use (ie Windows Domain"). Have you also created the PIX Command Authorization Sets?


This Discussion