Cisco 1721 Router not accessible through console port

Unanswered Question
Nov 20th, 2007

right now i m facing a problem with my 1721 Router which is not accessible through console port , and to add more to it , we have forgotten the enable secret password for this router. It is preconfigured router. Please help me to resolve the problem so that i shall able to access the router through console port and make it useful for some other purpose.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rahul-verma Wed, 11/21/2007 - 00:53

Thanks a lot guru for your reply and attachment.

But i have two problems right now.

1. My router is not accessible thorugh console.

second , I don't have the enable secret password.

so , i can only telnet to router snd see show configuration.

i Can't break the password.

Please suggest is there is any method to make console port working or any other way to access my router.

rahul-verma Wed, 11/21/2007 - 02:49

Thanks, But my problem is that my router cosole port is not working.

Please help. Is there is any way to access the router..

i Can telnet but i also don't have enable secret password.

desai.jaideep Wed, 11/21/2007 - 10:41


If its factory configured and you are able to view the config then its already into configuration mode.

Which prompt do u see ?




If its the first one, then forget recovering if your console is damaged.If it the later one, then you already have what you want.

Do paste what is the output of your telnet session.



rahul-verma Fri, 11/23/2007 - 04:02


i m getting

Router# prompt and i can see show config

but when



I don't have enable password to login furthur and change configuration .

also i don't have access through console to break password.

i can only telnet by giving ip of same network on my pc that is configured on router ethernet.

desai.jaideep Fri, 11/23/2007 - 08:30


(1)Are you able to get the following?

Router#config terminal


(2)does the following command (which will change the "enable" password to "cisco" work?

Router#config t

Router#(config)#enable secret cisco

If you are able to do the above mentioned,

Pls revert back.



rahul-verma Sat, 11/24/2007 - 00:09

Sorry . unfortunately Enable secret Password is configured on router.

I can't break it through given software link.

Is there any other option.

rahul-verma Mon, 11/26/2007 - 22:05

Pls suggest, how can i access my router otherthen console.

it is working fine only thing is console port is not working and i also don't have enable secret to change the config as per my requirement.

Pls help othervise my 1700 router will get wasted.

mheusing Tue, 11/27/2007 - 05:28


Can you please clarify what you mean by "console prot is not working"?

How did you test it? What was the response? Did you use the proper cable? Did you try different speed settings?

Regards, Martin

Hi There

Have you tried the suggestions above from JD??

======= JD's Suggestions ============


(1)Are you able to get the following?

Router#config terminal


(2)does the following command (which will change the "enable" password to "cisco" work?

Router#config t

Router#(config)#enable secret cisco


If so what was the outcome?

What type of access are you using to get the "Router#" prompt??

The fact that you have the pound sign "#" and not the chevron ">" at the end of the host name would normally indicate that you are already in privileged (enable) mode.

Best Regards,


rahul-verma Mon, 12/03/2007 - 03:40

Hi Michal,

I have created the user login by the command

user rahul privilege 7 password rahul.

so i m getting Router# Prompt but after that

when i give command Router#enable that it ask for enable secret password that is have forget.

Please help me to resolve this as i m also not able to access the router through console.

Hi Rahul

Ok, well as Martin above asked what response do you receive when you connect to the router with a console cable? Do you see any output on the screen?


Is this router in a live environment or in a test setup? can you reboot the router if/when required

Are you using the correct (Cisco) console cable? It should be a light blue color with a db9 female interface on one end and an rj45 connector on the other.

What terminal emulation program are you using to connect to the console port on your router? Hyper Terminal, SecureRT etc

Can you confirm that your PC/Laptop and emulation software are working correctly by connecting to the console port of another router?

What settings are you using in your emulation program? I normally use the following,

Bits per second: 9600

Data bits: 8

Parity: None

Stop bits: 1

Flow Control: None

If you connect to your console port with these settings and see gibberish on the screen, this could indicate a baud rate mis-match. Try different speed settings, both higher and lower to see if this solves the problem.

If you can connect your PC/Laptop to the console port on the router and reboot the router. Capture any console output and post it so we can see what is going on.

Best Regards,


rahul-verma Thu, 12/06/2007 - 21:59

Hi Machael,

Thanks alot.

i m in the environment where i test 2-3 routers daily through telnet and console. so there is no question of using faulty cable as i m able access other cisco routers through Roll over cable ( console cable) only.

Secondly, i have also tried by changing the baud rate on the hyperterminal program i m using to access the router through console. I m not getting any thing through console. It is blank totally.

problem is i don't have enable secret password

to change config and console port also not working to break the enable secret.

do u think is there any solution so that i can make my brand new router working.

Hi Rahul

Well if you have tried different console cables or at least verified that the cable you are using is working and you have tried changing the baud rate and still you get no output through the console port, then it it is possible there is a hardware problem. If this is a brand new router then I suggest that you contact Cisco and have this unit replaced under the manufacturers warranty.

Best Regards,


rahul-verma Fri, 12/14/2007 - 03:25

Thanks for the suggestion.

i think that is the last option i have to check.

Warranty part.

Anyway thank you for giving your valuable suggestion.

Thanks & regards,

Rahul Verma

Richard Burts Fri, 12/14/2007 - 04:33


I do not believe that it has been clarified whether you get output when you connect to the console port. If you do get output when you connect to the console then the speed setting is correct and if you do not get output then it is likely that the speed setting may be incorrect.

If you do get output on the console but can not input then one possibility is that the console is configured with no exec for some reason. I suggest that you attempt access to the router via the aux port rather than the console port.

It would also be helpful if you can telnet to the router to do the command show line 0 and post the output. Line 0 is the console and seeing the output of show line 0 might help us understand what is happening.



rahul-verma Fri, 12/21/2007 - 04:50

Thanks Rick.

i have tried all as you have suggested. i am not getting any output through console

Sorry for late reply as i was out of station for few days.

i have tried all the things,but all goes in vain.

i think my router's console port has gone faulty.

Can you please give me the steps how to access the router operating system through Auxiliary port in case console port goes faulty.

so that i can break my router enable secret password which i unfortunately lost for this router and make it useful for future use.


Rahul Verma.

Richard Burts Fri, 12/21/2007 - 11:14


Have you tried to boot the router while connected to the console port? If you do this and get correct (readable) output then it verifies that the speed is set correctly. If you do this and get garbled out it is a sign that the speed is set incorrectly. If you do this and get no output it might indicate that the speed is set incorrectly or it might mean that the console port is faulty.

The process to access the router through the aux port is to connect an appropriate console cable to the aux port (on the 1721 the same cable that connects to the console should work on the aux port) and to run your normal terminal emulator program. If the aux port is configured for access you should get a prompt or a login prompt.

If you have lost the enable secret then there is a big problem. The aux port does not participate in the password recovery procedure. To do the password recovery procedure you must be connected on a working console port.



rahul-verma Tue, 12/25/2007 - 04:46

HI Rick,

Thanks for your valuable feedback.

I have check nothing is coming through console output.

also checked, Auziliary port is also not configured.

I think this router console port has gone faulty and there is not benefit in spending time to make it useful.




This Discussion