CIPC issue

Unanswered Question
Nov 21st, 2007
User Badges:
  • Community Spotlight Award,

    Spanish Member's Choice: May 2016

Hi, I'am using a CIPC registering on CCM 4.1. It is working well but each time I open the application a new window pops up to autoupdate. I alredy did the update but each time I open the CIPC it appears. How can I stop the autoupdate each time I open CIPC?


Thanks

Regards


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Wed, 11/21/2007 - 06:02
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Leonardo,


Maybe this is what you are hitting;


If you have previously enabled AutoUpdate for Cisco IP Communicator Release 1.x, you will need to disable it before upgrading to Cisco IP Communicator Release 2.0(1). To disable AutoUpdate, you must remove the load name assigned to the Cisco IP Communicator device in Cisco CallManager Administration. A blank entry means the device name has been removed. If you have installed Cisco IP Communicator Release 2.0 but have not changed the version information in Cisco CallManager Administration, then an Auto Update error may display:



Field Notice: FN - 62334 - Auto Update Not Supported From Cisco IP Communicator Release 1.x to 2.0


http://www.cisco.com/en/US/products/sw/voicesw/ps5475/products_field_notice09186a0080704695.shtml


Hope this helps!

Rob

Actions

This Discussion