VTA 2.0.3 and Vista

Unanswered Question
Nov 21st, 2007

I tried to install VTA 2.0.3 on a Windows Vista Computer.

The installation was ok, the program runs, but I cannot install the camera II driver.

Someone says that Vta 2.0.3 can work with vista. Any idea?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jleon22 Thu, 01/24/2008 - 09:14

We had this same issue that the camera driver would not install using VTA 2.0.3.

VTA 2.1.1 has just been released and we can confirm that it works on Vista without an issue.

Hope that helps.

Jaime Valencia Thu, 01/24/2008 - 12:19

The Cisco official release that supports Windows Vista is CUVA 2.1, older versions are not supported on Vista

Actions

This Discussion