cisco 3640 router freezed when connected to 4507 catalyst switch on Fast et

Unanswered Question
Nov 21st, 2007

Hi,

I have a fast Ethernet interface 3640 router directly connected to a gigabit 4507 switch interface. Once connected y have just time to see port and protocol getting up on my 3640 router before freezing.

The 3540 has 12.3.24 ip plus ios installed. It seems there are no known buggs on this.

Have you got any idea ?

regards

Alain

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Wed, 11/21/2007 - 07:20

something is probably spiking 3640 cpu to its knees once connected , , does router unfreezes when you disconnect FE, do you have anything else connected to 3640 beside 4507? have you hard coded trnasmission speed 100/full on both ends and try it.. is this a trunk connection or regular connection ? check anything relevant to L2 configurations e.g. trunking if applicable, right vlan etc..

aalonzo93 Wed, 11/21/2007 - 07:47

the router unfreezes When FE is disconnected, I have four Fast Ethernet interface, the freeze occurs when connecting the FA 1/0 interface.

Here is the interface config below (IP have been changed) :

interface FastEthernet0/0

description ##### Swi 1 - Fa 0/5 ####

no ip address

ip nat inside

speed 100

full-duplex

!

interface FastEthernet0/0.1

description ##### rnet lan #####

encapsulation dot1Q 1 native

ip address 158.50.201.200 255.255.0.0

ip nat inside

!

interface FastEthernet0/0.100

description ##### ld zone ####

encapsulation dot1Q 100

ip address 192.168.5.4 255.255.0.0

ip accounting output-packets

ip nat inside

!

interface FastEthernet0/1

description ##### lx lan #####

ip address 192.168.1.6 255.255.0.0

ip nat inside

speed 100

full-duplex

!

interface FastEthernet1/0

description ##### dxdi #####

ip address 10.5.1.238 255.255.0.0

ip nat outside

speed 100

full-duplex

!

interface FastEthernet1/1

description ##### dxda #####

ip address 10.5.10.20 255.255.255.0

ip access-group 108 in

ip nat inside

speed 10

half-duplex

!

regards

Alain

Edison Ortiz Wed, 11/21/2007 - 07:59

The network assigned to F1/0 overlaps with the network assigned on F1/1

F1/0 network is 10.5.0.0/16

F1/1 network is 10.5.10.0/24

Please modify the IP addressing assignment to avoid this overlap.

aalonzo93 Thu, 11/22/2007 - 00:00

the IP and masks has been changed, do not care about these value that are not reflecting the real config.

regards

alain

Hi Alain

As was asked in the first response to your post, what is the speed and duplex configuration of the port on the 4507 to which the 3640 is connected.

If it is configured as 1000 mbps and is sending down 1000 mbps to the router (which is 10 times more data than the 3640's interface can handle), then this could easily cause the 3640 to "Freeze" and the fact that once you remove the cable the 3640 once again becomes responsive would lead me to think that speed configuration on the 4507's (3640) uplink port is the cause of the problem.

Manually configure the port on the 4507 to which the 3640 is connected to 100 mbps full duplex and see if this resolves your problem.

Best Regards,

Michael

aalonzo93 Thu, 11/22/2007 - 05:19

Hi Michael,

here is the 4507 port config :

interface FastEthernet6/4

description ##### front of FE 1/0 (3640) #####

switchport access vlan 255

switchport mode access

logging event link-status

speed 100

duplex full

spanning-tree portfast

Best Regards

Alain

Actions

This Discussion