Need HELP. Phones dont ring sometimes

Unanswered Question

Hello, I am having a problem that i can not figure out. We have several users who complain that they get a voicemail and there phone didn't even ring and they were not on the phone. The phone simply does not ring. This happens on both external and internal calls. This will only happen sometimes and not all the time and to many different users. There line settings are set correctly. I did talk to one of the users that called the person and I asked if the phone rang like normal or if it went straight to voicemail. They said they dialed there extension and that it rang on there end like a normal call then went to voicemail. But the other phone did not ring and the only way they were notified of a call was the voicemail they left.

We are running CCM 5.1. Any help would be great!

Thanks!!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
Loading.
sadbulali Tue, 11/27/2007 - 07:31

The issue was related to high CPU utilization. Try antivirus on the call manager.

adam.craft Thu, 12/13/2007 - 13:59

I have experienced a similar issue that I believe is the result of this bug:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsl22198

The only way I've found to resolve this issue is do a CFwdAll (Call forward all) to voicemail and then remove it. This should get the phone forward status synced back up with the call manager and the phone will ring again.

Actions

This Discussion