LMS3.0 and RME 4.1 - Supported Devices

Unanswered Question
Nov 21st, 2007

ON the website Cisco states that the ASA 5505's are supported in RME (for some jobs like config mgmt etc.) with the ASA device update package and the mdf files.

I have done all these and yet I am not able to get my ASA's config's saved. When I check the credentials I always get the message that the device is "Not Supported". Is there anything I am missing or is Cisco's info wrong?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Wed, 11/21/2007 - 16:43

This might be due to missing package dependencies. First, go to Common Services > Software Center > Device Update, and click on the number next to Resource Manager Essentials. Search for the ASA5505's sysObjectID. If you do not see it, then the ASA package was not properly installed.

If you do see it, try running a sync archive job for the 5505 with ArchiveMgmt Service debugging enabled (under RME > Admin > System Preferences > Loglevel Settings). Then post the resulting dcmaservice.log.

srego4 Wed, 11/21/2007 - 20:58

Thanks jclarke, getting better responses (and "sensible" answers here rather than from TAC!!!)

My objid is correct. From the event log, I checked for updates, all the lib, package, swim etc (every possible file that was mentioned in the ASA pdf - abt 7 ) I installed and the server shows me that they were installed successfully.

I will do the debugging tomorrw and post the result.


This Discussion