CCM 4.x and 6.x in same cluster

Unanswered Question
Nov 21st, 2007

I'm running multiple CCMs version 4.x across 6 offices. I need to install Cisco IPT on one more remote office and my plan was just to add one Subscriber to existing CCM 4.2 cluster. Cisco recently announced EOS for CCM 4.2. Now, I'm not sure what is the best way to proceed. If I decide to go with new version 6 then I'll need to upgrade many offices and it will not be easy. What do you suggest? Should I stay with version 4?

Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Brandon Buffin Wed, 11/21/2007 - 13:55

My recommendation would be to install the new site using 4.2 as it will be supported for several years to come. After the site is up and running and 6.0 is more stable, you can put together a plan for migrating all sites to 6. In my opinion, introducing 6.0 at the same time as bringing up a new site is asking for trouble.

Brandon

Actions

This Discussion