CCM service keeps stopping.

Unanswered Question
Nov 22nd, 2007

Hi guys,

I did a fresh install of CCM4.2(3) on an MCS 7835-H2 with 1GB RAM and dual 18.2GB hard drives. The problem is that the CCM service keeps stopping. I get the following message in event viewer:

"The Cisco CallManager service terminated unexpectedly. It has done this 1 times(s). The following corrective action will be taken in 60000 milliseconds: Restart the service."

The only thing I can think of is that maybe I don't have enough RAM.

Any ideas guys?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
kumar.vijayarajan_2 Thu, 11/22/2007 - 04:10

Hi Kane,

Even , I faced the Same Issue and Error at the time of fresh installation. After I put the CCM Server in the LAN, then I restarted the CCM(pub) Server, the CCM Service started working fine.

Then I identified that we need to put the CCM in LAN, at the time of installation and restart.

I think you can try the same for troubleshooting.



UCBNOCWAN Thu, 11/22/2007 - 04:46


During installation, was CCM in the network or was it only a stand-alone machine? Also, are you trying to build a new cluster from scratch? ( I am guessing it's a new one ,judging from your mail). A few more details should help.

Kane_CCIE Thu, 11/22/2007 - 07:40

Hi guys,

Yes, the CCM was on the LAN during installation and it is still on the LAN. The ethernet port is UP and I can ping and browse to the server from another PC. This is a test CCM for a lab and it is going to be the only one in the cluster.


This Discussion