IPCC 3.1 consult

Answered Question
Nov 22nd, 2007

Hi folks, I have a CCM 3.3(4) and a IPCC 3.1, I need to upgrade the CCM 3.3(4) to CCM 3.3(5) or later version because I have IP PHONES 7911G that isn't is supported by CCM 3.3(4). My question is if IPCC 3.1 is compatible with CCM 3.3(5).

Thanks a lot by your suggestions.

Best Regards.

Correct Answer by Rob Huffman about 9 years 3 months ago

Hi David,


Yes, good call here! The 3.1(1) to 3.1(3) would not require new licening but the upgrade to 4.0 (4.0(5)) does. This may impact your decision for sure.


Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
david-lima Fri, 11/23/2007 - 05:26

Hi Rob.

Thanks for your information,

Just one more question.

How about if actually I am running IPCC version 3.1 (1) with a CCM 3.3.4, which runs Okay, and I have to upgrade my CCM to a version 3.3.5 or 4.1.3 (because the 3.3.4 version does not accept last IP Phones models like 7911 or 7906). This step obligates me to upgrade my IPCC to an IPCC version 3.1.(2) at least, for compability with the CCM 3.3.5, or to the IPCC version 4.0 upgrade, if my CCM is upgraded to a 4.1.3 version.

my question is related to the licences I have for the IPCC, I am worried if I upgrade the IPCC to a latest version, the licenses I have will need some upgrade or something else.

Thanks again for your help.


Best regards

David

Correct Answer
Rob Huffman Sat, 11/24/2007 - 12:31

Hi David,


Yes, good call here! The 3.1(1) to 3.1(3) would not require new licening but the upgrade to 4.0 (4.0(5)) does. This may impact your decision for sure.


Hope this helps!

Rob

david-lima Tue, 12/04/2007 - 04:52

Thanks a lot Rob for your helpful suggestions.

Best regards

David

Actions

This Discussion