Question on QOS via Trunks

Unanswered Question
Nov 23rd, 2007

Hi,

We have this Scenario...

Switch1/2/3(ip phones)<-Trunk-->bldg1 core<--giglink-->bldg2 core-->

Switch2--->Avaya PBX

Switch1/2/3: Auto QOS enabled on all ports including Trunk port (L2 uplink).

blbg1 Core: QOS is enabled globally, but Not on the trunk port to Switch1/2/3 etc..

bldg2 core:QOS is enabled globally, but Not on the L3 p2p gig connection to bldg1 core.

Switch2: QOS is not enabled.

No complaints from users. But curious to know if this is right way for QOS to work..?

Also, in general do we need qos to be enabled on other end of the up link ports (ex: bldg1 core: i/f to switch1)

Please advise.

Thanks in advance.

MS

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
royalblues Fri, 11/23/2007 - 14:44

You should trust the QoS settings on the ports connecgting to the BLDG 2 core and the trunks to the access switches.

By default if QoS is enabled globally, all settings are rewritten unless explicitly configured.

By trusting the QoS (DSCP or COS) on these ports, it is ensured that the QoS values are retained from the access switch auto qos config when it leaves these switches

HTH

Narayan

mvsheik123 Fri, 11/23/2007 - 18:27

Hi,

Thank you for your reply..Iam new to this QOS... So you mean...

1.The both trunk link i/f on Bldg1 core (one from switch with IP phones and another to bldg2 core) need to have 'qos' enabled.

2. Both trunk link i/f on Bldg2 Core (one to Bldg1 core and trunk to PBX switch) need to have QOS enabled.

3.Also, do I need to enable 'QOS' on trunk link from 'Workstation only' switch to Bldg Core..? as this 'workstation only' and 'IP Phones' Switch are on L2 broadcast domwin only.

4. Also, will you please .post' (autoqos) configs needed for trunklinks..?

Thank you in advance.

MS

Actions

This Discussion