Configures SBC yahoo DSL Dyname IP with 1811 Router

Answered Question
Nov 24th, 2007

I would like to setup Cisco 1811 Router with SBC Yahoo ADSL Modem (Siemens Speed stream 4100). DSL Modem is in bridge mode.

DSL modem get's a DHCP address from ISP and my LAN will also be configured as DHCP. Can i get a sample config i can use.

Thanks,

Osman

I have this problem too.
0 votes
Correct Answer by Collin Clark about 9 years 2 weeks ago

Here's mine-

interface FastEthernet0/1

description DSL WAN Interface

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

no ip mroute-cache

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1

!

interface Dialer1

description DSL WAN Dialer$FW_OUTSIDE$

ip address negotiated

no ip unreachables

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username [email protected] password 0 SeCrEt

dialer-list 1 protocol ip permit

ip dhcp pool dhcp-pool

import all

network 192.168.2.0 255.255.255.0

default-router 192.168.2.1

dns-server 206.141.192.60 65.43.19.26

lease 0 2

HTH and please rate.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Collin Clark Mon, 11/26/2007 - 06:52

Here's mine-

interface FastEthernet0/1

description DSL WAN Interface

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

no ip mroute-cache

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1

!

interface Dialer1

description DSL WAN Dialer$FW_OUTSIDE$

ip address negotiated

no ip unreachables

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username [email protected] password 0 SeCrEt

dialer-list 1 protocol ip permit

ip dhcp pool dhcp-pool

import all

network 192.168.2.0 255.255.255.0

default-router 192.168.2.1

dns-server 206.141.192.60 65.43.19.26

lease 0 2

HTH and please rate.

Vikrant Ambhore Wed, 12/01/2010 - 23:02

Hello osmansmalik ,

I have same Setup as per you My setup is ISP------>modem ----> Cisco 1861 Router -----> Switch, I setup Cisco Interface as per your comment,  I want  to use dialer int of Cisco 1861 for getting IP from Modem ?  but I'm not sure if this modem can work as bridge just to translate packets to PPP from Cisco if this modem can work as bidge instead of router..
Can you suggest me  which protocol should be use on Modem ?

I know you said Bridge, but which I saw lot's of option there, I know this is sily question but I'm not familier, I hope you will help me

I hve below option in Modem

1: Dynamic IP Address
     1483 Bridge IP LLC
     1483 Bridge IP VC-MUX
     1483 Routed IP LLC(Poa)
     1483 Routed IP VC-MUX

2:   Static IP address
      1483 Bridge IP LLC
     1483 Bridge IP VC-MUX
     1483 Routed IP LLC(Poa)
     1483 Routed IP VC-MUX

3:- PPPOe/PPPoA
     PPPoe IP LLC
     PPPoe Bridge IP VC-MUX
     PPPoa IP LLC
     PPPoa Bridge IP VC-MUX

4:- Bridge Mode
     1483 Bridge IP LLC
     1483 Bridge IP VC-MUX

Regards

Vikrant

Actions

This Discussion