allowing PXE boot in ACS

Unanswered Question
Nov 24th, 2007

Anyone know how to allow PXE boot in ACS? Customer has dot1x configured on their switches and when I set it to auto, it wont boot. Anyone know how to get this to work? I think my issue is that ACS isnt allowing. it.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
mikedurbin Thu, 11/29/2007 - 12:22

not sure you do this in acs. maybe dump it into a guest vlan. anyone else know?

jafrazie Thu, 11/29/2007 - 12:26

You're indirectly dealing with the "no supplicant" issue. There's a WLAN plugin for WinPE, but I don't think it'll work for wired.

Alternatively, most of the time, we've seen others use MAC-Auth-Bypass for this. This way, the machine boots up with no OS or supplicant, then at least has it's MAC-checked (after timing out on 1X), then getting into a PXE-enabled environment that way. Then, after the machine is built, 802.1X can then proceed normally.

Oh yeah, Intel should be coming out with a supplicant for all this soon anyway too.

Hope this helps,

jjoseph01 Thu, 11/29/2007 - 14:45

so how do you do the mac-address authen in ACS for a system?

jjoseph01 Thu, 11/29/2007 - 17:30

thanks, I will try this tomorrow and let you know how it works out.


This Discussion