Troubleshooting steps for Management ip on a switch

Unanswered Question
Nov 24th, 2007

Hi,

Can anybody suggest me what troubleshooting steps can done when only the Managemnt vlan or Ip on a switch is down but everything else is working fine.I mean ,unable to ping or telnet to management ip of the switch

(CAT 6k)

Thanks in Advance,

Shyam

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
JORGE RODRIGUEZ Sun, 11/25/2007 - 10:52

Hi Shyam,Is this a hybrid switch running catos? if so these are few things you would want to check.

1- Make sure L3 interface the switch uses for default route is up/up

2- On switch check you have sc0 configured

e.g say sc0 uses 10.10.10.2/24 for IP

set interface sc0 xyc 10.10.10.2 255.255.255.0 where xyc is the vlan# the sc0 interface is under.

default route

e.g Say defaul route for vlan xyc is 10.10.10.1

set ip route 0.0.0.0 10.10.10.1

try pinging defaul route from switch if you receive replies you are good, if not check L3 interface for 10.10.10.1 is up on router, issue on L3 device show interface vlan xyc and see status, if is up/up ping switch IP address 10.10.10.2 from router.

HTH

Jorge

Pls rate any post if it helps!

dselfridge Fri, 10/10/2008 - 06:36

Hi I had this problem happen to a customer switch yesterday (Cat6509, sup720, hybrid).

The management interface went down. No pings or telnet to Management VLAN.

I found nothing in the logs of any use, but when I checked the config, I found a new line in the sc0 interface;

'set interface sc0 down'

I changed it to up, which resolved the issue, but how can this happen? Nobody has been near the switch to interfere with the config.

Regards,

Dan

Actions

This Discussion