Having issues with web interface in CME 4.1

Unanswered Question
Nov 24th, 2007

Bear with me, I'm new to networking and general VOIP platform.

I have a 2811 router, running IOS 12.4(15)T1 (adventerprisek9-mz). I'm trying to get CME 4.1 configured. I'm trying to load the telphony_services webpage so I can configure CME. Unfortunately, all I get after logging in is gray background with "View window" in the left-hand corner of the screen.

I need some assistance with relevant reading materials or troubleshooting.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Sat, 11/24/2007 - 12:52

Hi,

which browser are you using ? Only IE works.

Do you have the GUI files in flash ?

Hope this helps, please rate post if it does!

AuxMax001 Sat, 11/24/2007 - 14:52

Thanks for the reply.

I'm using IE, version 7.

The GUI files are resident on the CF. I also have a line in the config to point the http server to the flash.

Paolo Bevilacqua Sat, 11/24/2007 - 15:05

Do you have javascript enabled in IE ?

Are the files in a directory ? Are the files the correct version for the IOS you are using ?

All failing you can check with "debug ip http server" and "term mon".

AuxMax001 Sat, 11/24/2007 - 20:17

Javascript is enabled.

The CME version is supposed to be compatible with 12.4 T15.

The GUI files are not in a directory...they are in the root of the file system.

I will run the debugs post them.

Thanks again.

AuxMax001 Sun, 11/25/2007 - 11:39

Here is the debug of the HTTP server:

*Nov 25 18:55:38.218: its_urlhook url: /telephony_service.html, method 1

*Nov 25 18:55:38.218: Sun, 25 Nov 2007 18:55:38 GMT 10.40.1.11 /telephony_servic

e.html auth_required

Protocol = HTTP/1.1 Method = GET

*Nov 25 18:55:38.218:

US-REN-KGW-2811#

*Nov 25 18:55:56.050: its_urlhook url: /telephony_service.html, method 1

*Nov 25 18:55:56.062: HTTP: Priv level granted 15

*Nov 25 18:55:56.062: Sun, 25 Nov 2007 18:55:56 GMT 10.40.1.11 /telephony_servic

e.html ok

Protocol = HTTP/1.1 Method = GET

*Nov 25 18:55:56.062:

*Nov 25 18:55:56.066: telephony_service_server_get_action url:/telephony_service

.html

*Nov 25 18:55:56.230: its_urlhook url: /ITSMain, method 1

*Nov 25 18:55:56.242: HTTP: Priv level granted 15

*Nov 25 18:55:56.242: Sun, 25 Nov 2007 18:55:56 GMT 10.40.1.11 /ITSMain ok

Protocol = HTTP/1.1 Method = GET

*Nov 25 18:55:56.242:

*Nov 25 18:55:56.246: telephony_service_server_get_action url:/ITSMain

US-REN-KGW-2811#

*Nov 25 18:55:56.254: ipkeyswitch_generate_html_header: start 1, 0

*Nov 25 18:55:56.254: ipkeyswitch_generate_html_header: no keyswitch mode

Thanks for the assistance.

AuxMax001 Sun, 11/25/2007 - 15:49

Just tried it and the same issues occurred as trying to access from the telephony_service.html.

Paolo Bevilacqua Sun, 11/25/2007 - 17:09

Not sure at this point. Possibly some file corruption or other strange issue, as I'm assuming everything is correctly configured.

jizworski Thu, 12/20/2007 - 21:05

I am having a similar issue with 124-11.XW1 / CME 4.2. Mine shows the fields, but when you click on any of them nothing happens. In the lower left corner you see "javascript:void". And none of the .gifs are showing.

mciarfello Sun, 12/23/2007 - 22:40

The GIFS and other files (JS) are case sensitive. If you did the tar extract, it should have extracted the files correctly to the flash. Doing a TFTP upload or DOS copy to a DOS formatted FLASH card may mess up the filenames.

I think only IE6 officially (documentation) works. But I admit, haven't tried ie7.

SAN J Mon, 03/10/2008 - 16:07

Just wondering if you happen to get resolution on this as I'm having the same exact issue. Odd thing is it was working previously and then suddenly stopped.

Actions

This Discussion