IPCC 5.0 BARS Backup Failure

Unanswered Question
Nov 25th, 2007
User Badges:

Hi,


Wondering if anybody can assist here.


IPCC 5.0 running with HA.


Trying to do a backup (BARS is inbuilt in IPCC 5).

Network drive is setup and shared and has full RW access. Can map drive via dos OK.


See attached file.

Complains about CallManager being offline.



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
hadbou Mon, 12/03/2007 - 06:52
User Badges:
  • Bronze, 100 points or more

Verify the the location where you are trying to back up has enough space. It must have more than the staging directory size as indicated in the BARS log. In that case, this is a valid message indicating that the storage destination location does not have enough space to host the archive file.


This issue is documented in Cisco bug ID CSCee43938.


pbosio Tue, 12/04/2007 - 13:42
User Badges:

Had nothing to do with that Hadbou.


The problem was that I wanted to use the 2nd IPCC server as the backup destination.

You need to create a directory, make it shared and give RW access. Now since both servers are in the same workgroup the first node can see this shared drive and has access to it.

When the backup util using the CRSAdministrator access was trying to log into the 2nd IPCC server it was getting conflicts with the shared drive.


Solution - Do not use 2nd IPCC node as backup source and never ever share a drive on the IPCC server.





smaruvada Thu, 12/20/2007 - 06:02
User Badges:

Hello,


I have CRS 5.01 SR02 w/ HA Options. When I tried to backup using BARS, it failed. Attached is a screen shot of the error message. On the Primary Server, I have created a folder called UCCX_BARS_Backup and have given widnows administrator a/c full access and removed Everyone from the access list. I am able to connect to the shared drive by other means. I am not trying to save the backup on the secondary server. Everything is on the same machine. Does anyone know what could have caused the exception. Thanks for your time.

marknigh1 Thu, 03/13/2008 - 21:25
User Badges:

I am having the same problem with the same version in HA. Did you get a resolution?

pbosio Thu, 03/13/2008 - 23:30
User Badges:

As mentioned in previous post.


Don't use your 2nd IPCC as the backup path.

If your using the first, I still think there was problems, try another NON-IPCC server.

marknigh1 Fri, 03/14/2008 - 05:13
User Badges:

Thanks, I am using an Non-IPCC path to backup. Cisco TAC has recommended no spaces in the path name and that didn't fix it either.


I will continue to work with TAC to see what they find.



Hi All,


I had the same problem when I tried to save the backup on the IPCC server(Windows 2003Server). I think it is related to server security policy with windows 2003 with IPCC 5.x installed. Even if you already assign the shared fold with full acess, but when you try to open the shared fold with the crendantials, you CAN NOT write anything on that fold. I think this is the reason.


I tried to setup the backup destnation to other windows 2000 server, the IPCC 5.x backup can work sucessfully.


HTH.


JJ

smaruvada Mon, 03/17/2008 - 06:20
User Badges:

The resolution is, use \\server_name\d$\backup_folder_name


Notice the d$ after the server name.

kwkeilholz Mon, 03/17/2008 - 13:38
User Badges:

We had/have a similar issue, and the 'fix' is to stop the CSA service - then run the backup.

There is a registry workaround that I haven't been able to test just yet.

Good Luck!

Actions

This Discussion