2950 Trunking question

Unanswered Question
Nov 26th, 2007
User Badges:

Good Morning,


How do I get the switchport mode trunk off of this? Really I would like 0/23, 0/24 to be the same as 0/22.


interface FastEthernet0/22

switchport access vlan 2

no ip address

spanning-tree portfast

spanning-tree guard root

!

interface FastEthernet0/23

switchport access vlan 2

switchport mode trunk

no ip address

spanning-tree portfast

spanning-tree guard root

!

interface FastEthernet0/24

switchport access vlan 2

switchport mode trunk

no ip address

spanning-tree portfast

spanning-tree guard root


Thank you



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kevin Dorrell Mon, 11/26/2007 - 06:19
User Badges:
  • Green, 3000 points or more

If you want them to become access ports, then switchport mode access. However, that would leave the command switchport mode access in the config.


If you want it to be dynamic, which is the default, and what is currently on F0/22, then default switchport mode.


Personally, if you want them to be access ports, then I prefer to tie them down with a switchport mode access.


Kevin Dorrell

Luxembourg


Actions

This Discussion