3560G port security problems

Unanswered Question
Nov 26th, 2007
User Badges:

Here's the issue:

I have all ports on my switch configured as such

switchport mode access

switchport port-security (max 1)

switchport port-security mac-address sticky

The problem I'm having is that I have tried to switch systems on two ports that have already recognized the mac-addresses.

I conducted the following on both interfaces in preparation for moving the systems:

no switchport port-security mac-address sticky

no switchport port-security


(once systems were moved)

no shut

switchport port-security

After doing this one of the ports give me the port security violation error and shuts down the port. The other port is just fine.

How do I effectively clear the settings from the ports. I've tried everything to include the...

clear port-security (sticky/dynamic/configured) address (offended mac address) ....as well as

clear port-security (sticky/dynamic/configured) int (interface shutting down) access

I'm running IOS 12.2.(25)SEE2.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
chad.webb Tue, 11/27/2007 - 07:11
User Badges:

I found the resolution late yesterday.

It appears that the only thing that worked was in addition to removing the port-security settings I had to "no switchport mode access" the interface along with a shut/noshut and add the "switchport mode access" and port-security setting back.

That seem to clear the interface so that it would not err-disable anymore and recognize the new mac-address for the swapped system.

I tried all of the clear port-security commands with no resolution to the problem.

Hope this helps someone else.


This Discussion