ip communicator 2.1.2 not showing personal , corporate direcoty options

Unanswered Question
Nov 27th, 2007
User Badges:

i am using call manager 5.1.3 with ip communicator 2.1.2 latest relase of cisco , i installed on xp sp2 new sony vaio laptop. ip communicator registers successfully , call setup is happening fine

only when i go to directory it is not showing personal directoy , corporate directory options and keep on requesting display comes






  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Tue, 12/04/2007 - 07:26
User Badges:

On the PC with IP Communicator, ensure your network settings does notinclude a proxy setting. If enabled, please disable temporarily and retest. Do the same check on the CallManager server.


kelvin.blair Tue, 12/04/2007 - 09:53
User Badges:
  • Silver, 250 points or more

IP Communicator uses port 80 to communicate to the server for these features. I would recommend testing directly to the box by typing the url that is requested when you press the services button. See if you can do this directly from a browser.

shaishav.parikh Tue, 12/04/2007 - 21:01
User Badges:

HI All

I checked port 80 working fine as well 8080 also working fine , on same laptop i downgrade the ipc version to 2.0.1 everytihing is working fine , but for latest version 2.1.2 it is still same problem

Actions

This Discussion