Importing "tar" images into Software Repositiory - RME 4.0

Unanswered Question
Nov 27th, 2007

Can anyone help provide some information on importing tar images from a Catalyst 3750 switch into the Software Repository. I created the tar file on the switch unit then start the "Add Image" process in the software repository...it gets as far as downloading then fails. The telnet log that it refers me too has no messages soo, it's no help. ".bin" files are no problem from the same test unit

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 11/27/2007 - 07:10

This is not possible. Only .bin images can be imported from devices.

apais Tue, 12/04/2007 - 09:58

Sorry for the delay on responding again...so, you cannot bring up tar images from devices? You can download them from Cisco.com and put them into the software repository..seems odd that they didn't think of that when importing from devices.

Joe Clarke Tue, 12/04/2007 - 10:01

The problem is that there is no .tar file on the device to import. Once the .tar file is pushed to the device, it is extracted into a .bin image and related web management files. However, the .tar image can be found on Cisco.com.

apais Tue, 12/04/2007 - 10:13

There is a command to create a tar image on the device though...I was able to to do that on one of the units but not successful in uploading to CW

Joe Clarke Tue, 12/04/2007 - 10:31

Even if you get a .tar image on the device, RME will not import it.

Actions

This Discussion