Replacing NetGear with Cisco and have big Problem.HELP!!

Unanswered Question
Nov 27th, 2007

So here is the situation

I'm replacing a netgear prosafe or something at the head office with a Cisco 1800. I had a few VPN tunnels coming into it connected to other offices/vendors and the tunnels worked fine.. In my main office I have a Domain controller that is the main DNS Server for our internal network. It also our external Facing DNS Server as well ( I know I know) I just inherited it.. So everything works fine with the netgear. When I configure the 1800 and get it working, the tunnels come up and everything is good, except for one thing.. I have an office with an XP Machine and a small netgear router with a vpn tunnel to the main office where the DNS Points to 10.51.44.9 which is the IP of the DC. Once the Cisco was put in it could not query that DNS server at all. I have the nat statement..

ip nat inside source static udp 10.51.44.9 53 interface FastEthernet0/0 53 in the 1800 to allow for outside access to this DNS Server. When I take it out. DNS works fine again on the XP Machine.. the problem is I can't leave it out or everything will stop working..

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dominic.caron Wed, 11/28/2007 - 07:49

Can the remote site acces your web server @ 10.51.44.9 when using the vpn ?

jcleary Wed, 11/28/2007 - 08:02

not unless i take this statement out

ip nat inside source static tcp 10.51.44.9 80 interface FastEthernet0/0 80

dominic.caron Wed, 11/28/2007 - 08:55

The easy way out is to use the "outside" IP adresse to reach the DNS and other server from your remote site.

If you all your router were cisco, you could do a GRE IPsec tunnel and avoid this nat issue...

Or...to make this work, you would need a static outside address.(not the interfae)

jcleary Wed, 11/28/2007 - 08:57

i tried that but DNS Still dosent work right ie cant join the domain etc

Actions

This Discussion