Logs - Help

Unanswered Question
Nov 27th, 2007

I am in the process of troubleshooting a printer which looses connectivity in the evening. I need to prove that it is not a network connectivity. But this is what I find.

When I removed the network connection, i can see it lost "pings" but nothing showed up in the Show log on the switch.

Now on the Switch, there is configured

sh log

Syslog logging: enabled (0 messages dropped, 2 messages rate-limited, 0 flushes, 0 overruns)

Console logging: level debugging, 2431 messages logged

Monitor logging: level debugging, 0 messages logged

Buffer logging: level debugging, 2431 messages logged

Exception Logging: size (4096 bytes)

Trap logging: level informational, 2451 message lines logged

Logging to x.x.x.x, 2451 message lines logged.

How can I configure the logging so that I can capture what happens when I disconnect the printer?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
qwertys21 Tue, 11/27/2007 - 09:18

But this has already been enabled in

Buffer logging: level debugging, 2432 messages logged.

Is this not it?


Anonymous (not verified) Tue, 11/27/2007 - 14:18

Can you paste the running-config for that interface ?

Do you see "no logging event link-status" for that particular interface in the configuration ?

qwertys21 Wed, 11/28/2007 - 07:45

At my previous comapny, i did not have to enable logging event link-status on any of the interfaces. All i had configured was logging enabled and i still got link up/down mesages.

Have things changed?

Anonymous (not verified) Thu, 11/29/2007 - 09:46

You are correct, by default, you don't have to add it. What I am saying is that maybe someone disabled it on the interface by putting the "no logging event..." command. Can you paste your config onto here, just remove the password and ip info.

Anonymous (not verified) Tue, 11/27/2007 - 14:19

Anonymous (not verified) Tue, 11/27/2007 - 14:20

Anonymous (not verified) Tue, 11/27/2007 - 14:23

Anonymous (not verified) Tue, 11/27/2007 - 14:18

Anonymous (not verified) Tue, 11/27/2007 - 14:18

Anonymous (not verified) Tue, 11/27/2007 - 14:26


This Discussion