SNMP configuration on ACS appliance

Unanswered Question
Nov 28th, 2007

Hi,

i'm trying to configure SNMP on an ACS appliance(System configuration => Appliance configuration => SNMP agent). There is also an option "accept SNMP packets from selected hosts". When i enter an IP adress in the "Host Address" field, i receive the following error:

One or more IP addresses are invalid. Use a (,) as a delimiter between IP's. Wildcards are not allowed.

The ip address i'm entering is just in the xxx.xxx.xxx.xxx format. Also tried 2 addresses, with a comma as delimiter, but still the same error.

Has anyone expierenced the same error on an appliance? The software version i'm using is 4.1.4-13

Thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
aghaznavi Wed, 12/05/2007 - 07:53

It's a build in Win SNMP service.

verify the following.

1.SNMP Communities box, enter the community strings for SNMP. With the exception of the comma(,), all characters are valid. You must use a comma (,) separator between community strings.

2.In the Host Addresses box, enter the specific SNMP client host addresses. You must use a comma (,) delimiter between host addresses

Actions

This Discussion